Have Bambi refuse to run on this alien OS

From Techrights

Jump to: navigation, search


Date: 1991


Synopsis

Snippet

From: chuckst Sun Sep 29 17:16:46 1991
To: mikedr; philba; scottq
Subject: Bambi on DR-DOS 6.0
Date: Sun Sep 29 17:16:39 1991
I tracked down a serious incompatibility with DR-DOS 6 - They don't use the 'normal' device driver interface for > 32M partitions. Instead of setting the regular START SECTOR field to 0ffffh and then using a brand new 32-bit field the way MS-DOS has always done, they simply extend the start sector field by 16 bits. .. I've patched a version of Bambi to work with DRD6, and it seems to run Win 3.1 without difficulty. This same problem may have caused other problems with Win 3.1 and the swapfile under DRD6.
It is possible to make Bambi work, assuming we can come up with a reasonably safe method for detecting DRD6. .. What do you think? Should we test further with the patched Bambi to see if there are any more incompatibilities?
From: philba Mon Sep 30 08:15:02 1991
To: bradsi
Cc: davidcol
Subject: Bambi on DR-DOS 6.0
Date: Sat, 28 Sep 91 07:57:50 PDT
hey, hey, hey ....
my proposal is to have bambi refuse to run on this alien OS, comments?


Full Exhibit

http://boycottnovell.com/wp-content/uploads/2009/06/plex_0981.pdf

Personal tools
Search entire domain
Stories